Internet Explorer Users

Microsoft has created a patch to address issues with long running scripts in rich internet applications like this one. Click here to install.

More information is available directly from the Microsoft website.

Oops, there's a problem!

Did you know that your Internet Explorer is really out of date?

This application requires at least Internet Explorer 8 to run properly. You will need to upgrade to at least this version to log in. You can upgrade here.

To get the best possible experience using our application we recommend that you use the latest version of the free FireFox web browser.

This feature requires that you have an email address in the system. If you do not have one, please contact support@functionpoint.com.

Company
Username
Password
Company
Username

Are you are running the newest version of your web browser?

If so, chances are you are seeing this error because your browser is so new and shiny our login page was momentarily blinded.

Please refresh this page. It will give our login page a moment to apply some sunscreen and everything will be right with the universe.

Mac users ... command + r

Windows users ... ctrl + r